Напишите программу для решений . используйте операции div и mod. задано двузначное число. найдите среднее арифметическое цифр числа

адамчик2 адамчик2    3   17.09.2019 07:00    4

Ответы
RocketBubbleGum007 RocketBubbleGum007  07.10.2020 21:16
Var
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.

Пример:
12
1.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика