tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, для
Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран: 2y^2+5+y
hjr56
3 14.06.2019 19:50
4
Ответы
ykropmen
02.10.2020 02:03
Var x,y:integer;z:real;
Begin
writeln('Введите x и y');
readln(x,y);
z:=2*(y*y)+(5+y);
writeln(z);
End.
По-моему так.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
юлия1764
30.04.2019 08:10
Написать html программу (таблица)...
PETR511
28.11.2021 07:43
Акмарал и Анеля любят оригами. Часто девочки вместе работают над созданием фигурок из бумаги. Для одной из фигурок Акмарал вырезала квадратный кусочек бумаги стороной сантиметров....
nastiaX352
28.11.2021 07:43
Алихан, Ануар и Арман решили написать командную олимпиаду по программированию. К сожалению в кабинете было только два свободных ноутбука, для участия в олимпиаде нужен еще один. Чтобы...
Жамалиддин
02.02.2021 18:02
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок...
mashakesea03
02.02.2021 18:00
Укажите, команды алгоритма в результате которых, сначала переменной х присваивается значение целого типа 25, а затем вычисляется корень квадратный х. Выберите один ответ: a. х := 25...
LebedevAleksand
26.01.2021 14:37
1 Как можно изменить ширину столбца таблицы?12. Как можно изменить высоту строки таблицы?...
qmess10
15.07.2019 17:20
Огород прямоугольной формы имеет ширину 18м,а длина на 2дм больше.он обнесён проволкой в 4 ряда.сколько м проволки нужно...
AlexPvP
15.07.2019 17:20
Текст повествование на тему всем от солнышка светло...
jsdfsg
15.07.2019 17:20
Найдите первый член и разность арифмитической прогрессии с общим членом an , если известно, что; б)a5= -2, a9= 8 г(a49=11, a99=36...
Rom4ik1105
15.07.2019 17:20
Составить 3 загадки про электронной приборы на языке.заранее )...
Популярные вопросы
Решить задачу (по образцу Примера № 2), самостоятельно выбрав один из предложенных...
1
1. Что характерно для рыночной системы хозяйствования: а) потребители согласовывают...
2
Составь синквейн к слову Лель....
3
B6ybybubyh6bnu6n6n6b6by6bybyb6h...
1
X/(x+5) +(x+5)/(x-5) = 50/(x^2 -25)...
3
Как решать всё это. Я не могу понять...
1
. Вставьте в данные предложения слова автора, используя разные глаголы. 1.Садитесь...
2
Назовите художников-импрессионистов. Каковы особенности творчества этих художников...
1
(1)…В белом плаще с кровавым подбоем, шаркающей кавалерийской походкой, ранним утром...
2
Закрасьте фигуры, в которых указаны особенности положения черносошных крестьян в...
3
Begin
writeln('Введите x и y');
readln(x,y);
z:=2*(y*y)+(5+y);
writeln(z);
End.
По-моему так.