Напишите программу для pascalabc ! дано 5-значное число. если оно палиндром, то вывести 0, если нет-1

st1nk1n1p st1nk1n1p    3   16.07.2019 22:00    1

Ответы
degtyarenko1999 degtyarenko1999  21.09.2020 13:21
// PascalABC.NET 3.0, сборка 1156 от 30.01.2016
begin
  var s:=ReadInteger('n=').ToString;
  if s=s.Inverse then Writeln(0) else Writeln(1)
end.
ПОКАЗАТЬ ОТВЕТЫ
ternya1sd ternya1sd  21.09.2020 13:21
Var
   i: string;
Begin
  Writeln('Введите число');
  Readln(i);
 if ((i[1]=i[5]) and (i[2]=i[4])) then writeln('0') else writeln('1');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика