Напишите программу для pascal. пользователь с клавиатуры вводит любое четырехзначное число необходимо определить равна ли сумма тысяч и десятков сумме сотен и единиц и вывести соответствующий ответ на экран например: 3671 -нет 3641 -да

egoregorcherk egoregorcherk    2   21.06.2019 16:20    2

Ответы
arinasinger arinasinger  17.07.2020 07:24
Var a:integer;
begin
readln(a);
if(a div 1000 + (a div 10) mod 10 = a mod 10 + (a div 100) mod 10) then writeln('yes')
else writeln('no');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика