Напишите программу для определения сдачи k руб. после покупки в магазине товара: перчаток стоимостью a руб., портфеля стоимостью b руб., галстука стоимостью c руб. исходная сумма, выделенная на покупку d руб. в случае нехватки денег сдача получится отрицательной.(a,b,c,d- вводятся с клавиатуры). заранее

qwert050749 qwert050749    2   29.07.2019 10:50    1

Ответы
jeniainna jeniainna  03.10.2020 16:31
Var a, b, c, d : integer;
begin
writeln('Цена перчаток: ');
readln(a);
writeln('Цена портфеля: ');
readln(b);
writeln('Цена галстука: ');
readln(c);
writeln('Внесенная сумма: ');
readln(d);
writeln('Сдача: ', d-a-b-c)
end.
ПОКАЗАТЬ ОТВЕТЫ
меча меча  03.10.2020 16:31

var

a, b, c, d:real;

begin

writeln('Введите стоимость перчаток');

readln(a);

writeln('Введите стоимость портфель');

readln(b);

writeln('Введите стоимость галстука');

readln(c);

writeln('Введите сумму выделенную на покупку');

readln(d);

writeln('Сдача составляет: ', d-a-b-c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика