tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для нахождения суммы ряда 1+1/3+1/5+/15
egorjanov2200
3 02.10.2019 04:10
1
Ответы
AdelinaArMi
09.10.2020 10:57
var i, a: integer;
begin a:=0;
i:=1
while i <15 do
begin a:=a+(1/i);
i:=i+2;
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алеся1111115
14.05.2020 14:17
Какую последовательность чисел даст вам вызов функции range(10, 0, -2)?...
ksenchernova
14.05.2020 14:16
Является ли Роза ветров графом?...
lybchikfreed
14.05.2020 14:16
Сколько чисел из отрезка [27, 53], содержат в своей двоичной записи не менее трех значащих нулей....
nyutasova
14.05.2020 14:16
Составьте программу решения следующей задачи. На день рождения к Алие пришли гости первом классе подарил ей 5 роз, каждый последующий дарил на 4 роз больше. Сколько цветов...
Vadya91102
11.04.2021 18:44
Запишіть скільки разів будуть виконуватися команди тіла циклу з лічильником з рядами заголовка ...
LeBleque
05.12.2021 16:21
Прочитай текст и выполни задание. Представь, что перед тобой «чёрный ящик». На входе системы можно подавать натуральные числа или последовательность символов. А на выходе...
VERAVERAVERAVERA123
21.01.2021 15:54
Дано действительное число Х и целое число N. Вывести N первых членов геометрической прогрессии и найти сумму ее первых членов, если первый член Х, а знаменатель 1,27....
момалог
21.01.2021 15:55
Кроме компьютеров, какие еще устройства используют микрочипы? Какие два компонента позволяют компьютерной системе работать?...
Danil21K
28.08.2019 00:10
Морфологичемкий разбор слова о гагарине...
Кей121
28.08.2019 00:10
Розташуйте події у правельній послідовності . відкриття болонського університету винайдення книгодрукування розкол християнської церкви початок доби відродження....
Популярные вопросы
- Колония - Рабовладелец - Аболиционизм - Метрополия 3. Запишите причины...
2
Укажите предложение с придаточным времени. A) Ослепительно роскошный...
3
Group the words into three categories: nouns, verbs, adjectives. Rocket,unusual,cartoon,played,dissapointed,feel...
3
BD=4 , AD=12 , DC=6 , BC=8 ,AC=?...
1
составить план сказки о мёртвой царевне и о семи богатырях...
1
Визначте вид трикутника ABC, якщо ∠A=44° ∠B=45°...
2
Які зміни в суспільному житті Наддніпрянської України відбулися після...
3
Які оператори використовують для повного розгалуження у програмному...
2
Поясніть значення виразу кидати жорстокі слова...
1
1.Жорстокість мембрани регулює ліпід.2.Подвійний шар ліпідів утворений...
3
var i, a: integer;
begin a:=0;
i:=1
while i <15 do
begin a:=a+(1/i);
i:=i+2;
end;
writeln(a);
end.