Напишите программу для нахождения площади S и периметра P прямоугольника, если известно, что одна сторона А, а вторая в 3 раза больше. *

Памагити1111111 Памагити1111111    3   12.05.2020 22:04    2

Ответы
MrBonnie MrBonnie  14.10.2020 15:28

var

 x,y,p:real;

begin

 write('Enter X:=');readln(x);

 write('Enter P:=');readln(p);

 y:=(p-2*x)/4;

 write('S:=',y*(y+x));

end.

паскаль

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика