tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для нахождения
Напишите программу для нахождения первого члена последовательности e√n-100, большего чем 100
lolowkaujw
2 05.08.2019 16:30
1
Ответы
artemkharlamov1
08.09.2020 08:36
#include <iostream>#include <math.h>
using namespace std;
int main(int argc, char* argv[]){ int e = 2.71; int count = 0; for(int n = 0;;n++) { count = e * sqrt(n) - 100; if(count > 100) { cout << "count = " << count; break; } } return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kiryakuantseva
22.08.2019 17:30
175 в восьмеричной системе счисления + f1a в шестнадцатеричной системе счисления с подробностями )...
Книга086
27.05.2020 10:29
Решить задачу: В компьютер вводится N чисел. Подсчитать сколь среди них чисел, превышающих число 10. Результат вывести на экран. (Числа вводятся в одну переменную). Оформление решения:...
Minenub
27.05.2020 09:57
У логические выражения Очень надо...
donatas6969
27.05.2020 09:57
Створити алгоритм роботи у інформаційному полі без негативного впливу для користувача...
Tina2103
30.09.2019 21:01
Для кодирования букв е, п, н, ч, ь решили использовать двоичное представление чисел 0, 1, 2, 3 и 4 соответственно (с сохранением одного незначащего нуля в случае одноразрядного...
blowwwwwwww
30.09.2019 21:01
Метеорологическая станция ведёт наблюдение за температурой воздуха. результатом каждого измерения температуры является целое число в диапазоне от -15 до 15 включительно, записываемое...
BlueEyesCatОоак
21.03.2019 00:40
Переведите десятичное число 77 в двоичную, семеричную и 13-ричную системы счисления....
natalisha96121
21.03.2019 00:40
Пропускная некоторого канала связи равна 128 000 бит/с. сколько времени займет передача по этому каналу файла объемом 1.5 мбайт ?...
vovadj17
30.06.2019 22:10
Какой ещё один фактор,кроме освещённости,который влияет на интенсивность фотосинтеза у растений,вы можете ?...
Germes11
30.06.2019 22:10
Какое из ниже понятий характеризует эпоху дворцовых переворотов в россии? 1) «хованщина» 2) «смута» 3) «опричнина» 4) «бироновщина»...
Популярные вопросы
Разложить слова на звуки: оля. пень, он, ты,...
2
Вставьте пропущенные буквы, графически объясните выбор орфограммы. образец громоздкий-...
2
Составьте 2 сложных предложение без союзов...
3
Надо решить примеры) (6+y)² = (x+4y)² = (1-3a)² = (5a+2b)² = (3+y)(3-y)= (2x+5)(2x-5)=...
2
Разберите слово по составу зацвели )...
2
Почему устная и письменная речь одинаковы важны? нужен ответ ! причём точный...
2
Масса первых трех искусственных спутников земли, запущенных в 1957-1958 гг.,...
3
Що означає прислів я робити з мухи слона поясніть невеличким текстом 30 ів!...
3
Сравните значения выражений : 1)5х+11 и 3х-6 при х=2...
1
Назови слова в котором есть согласный звук [ й ]. запиши с транскрипции два первых...
3
using namespace std;
int main(int argc, char* argv[]){ int e = 2.71; int count = 0; for(int n = 0;;n++) { count = e * sqrt(n) - 100; if(count > 100) { cout << "count = " << count; break; } } return 0;}