tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите , программу
Напишите , программу для нахождения периметра, площади и диагонали квадрата со стороной а. на паскале, нужно!
Daniya333
1 14.07.2019 14:30
3
Ответы
Zhania2007
13.08.2020 16:46
Uses Crt;
Var s,s1,s2,a:longint;
begin
clrscr;
readln(a)
; s:=a*4; s1:=a*a; s2:=abs(2)*a;
writeln(s,' ',s1,' ',s2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
topghalya228
12.05.2020 11:03
Напишите программу для вычисления значения выражения, используя функцию. функция: K=a^n/a^n-1 + a^n-2...
dianavolk00
12.05.2020 11:03
Даны два высказывания:• В= «Рубль — валюта России»• С= «Гривна — валюта США».Выбери истинное высказывание.1.В – С2.В. С3.B + C4.B&C...
женьшенье
12.05.2020 11:03
ОЧЕНЬ Нормальные алгоритмы Маркова: A = {0,1,2}. Считая непустое слово P записью положительного троичного числа, уменьшить это число на 1....
zaxarenko2018
12.05.2020 11:04
Дан массив а: 1 0 -3 5 2 7 4 10 8 -1 6 0 2.1) Какое значение будет иметь переменная m после выполнения части программы m:=0; for i:=1 to 12 do if a[i] m then m:=a[i];...
fg4ne
12.05.2020 11:04
Архитектура компьютера — это: 1.описание устройств для передачи информации; 2.описание устройств для ввода-вывода информации; 3.описание программного обеспечения...
saidazimkkk
10.03.2019 03:00
Скорость передачи данных через adsl-соединение равна 1024000 бит/с. через данное соединение файл размером 2000 кбайт. определите время передачии файла в секунду....
fbejgiwndkgk
13.08.2019 21:50
Заполни пустые клетки раскрась дом в котором находиться музей нарисуй путь в музей...
STIX7
13.08.2019 21:50
Что такое путь к файлу на диске? что такое полное имя файла...
ovenovsp00yl2
24.07.2019 17:10
Если в колонке а записаны буквы алфавита, как в экселе с vba записать в колонке в номера этих букв по алфавиту?...
alpysovat
29.08.2019 08:40
дан массив из 20 элементов.найти кол-во элементов оканчивающихся на 4. программа паскаль. написать программу...
Популярные вопросы
Есе на тему Тема вічного кохання у баладі П. Гулаки Рибалка ...
1
Найдите массу хлорида натрия необходимого для получения 70 л...
3
Водяний в своєму ставку має 3000·1023молекул води. Обчисліть...
2
Берел қорғандары лаик қоиыңдарш жауабы...
2
Розв яжіть рівняння: -х=11,05...
1
Луч ое делит угол СОД на 2 угла. вычислите меру угла СОД , если...
1
Текст 《кто такие фараоны》составить 5 《тонких вопросов》 по содержанию...
3
за одну секунду от солнца на поверхность земли поступает количество...
3
Найди значение выражения: 0,14...
2
Заполните таблицу параграф 26 научные открытия в Европе...
3
Var s,s1,s2,a:longint;
begin
clrscr;
readln(a)
; s:=a*4; s1:=a*a; s2:=abs(2)*a;
writeln(s,' ',s1,' ',s2);
End.