Напишите программу для нахождения периметра(p) и площади(s) четырехугольника,если известны координаты его вершин

KatinaDobet2006 KatinaDobet2006    3   23.08.2019 00:30    2

Ответы
katyunyagolubmailru katyunyagolubmailru  05.10.2020 13:37
//PascalABC.Net 3.2
begin
var x1:=readreal ('Введите x левого нижнего угла: ');
var y1:=readreal ('Введите y левого нижнего угла: ');
var x2:=readreal ('Введите x правого верхнего угла: ');
var y2:=readreal ('Введите y правого верхнего угла: ');
writeln ('P=', 2*(abs(x1-x2)+abs(x1-x2)),  '; S=', abs(x1-x2)*abs(x1-x2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика