напишите программу для нахождения объема шара, имеющего радиус r по формуле v=4/3r^3 2.напишите программу вычисления стоимости покупки дано: цена сахара - х руб кол-во сахара - 3 кг цена муки - y руб кол-во муки - 5 кг цена риса - z руб кол-во риса - 1 кг найти стоимость покупки

katarinemiels2 katarinemiels2    3   25.05.2019 22:30    5

Ответы
Отличницааа5 Отличницааа5  22.06.2020 06:00
Program s;
uses crt;
var
V,R:real;
begin
writeln('Введите радиус: ');
read(R);
V:=(4/3)*pi*(sqr(R)*R);
writeln('Объем равен: ',V:2:2);
end.

program s;
uses crt;
var
x,y,z,x1,y1,z1,r:real;
begin
writeln('Введите цену сахара: ');
read(x);
writeln('Количество купленного сахара (кг): ');
read(x1);
writeln('Введите цену муки: ');
read(y);
writeln('Количество купленной муки: ');
read(y1);
writeln('Введиет цену риса: ');
read(z);
writeln('Количество купленного риса: ');
read(z1);
r:=(x*x1)+(y*y1)+(z*z1);
writeln('Стоимость покупки ',r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика