Напишите программу для нахождения нок для n чисел (pascal)

Анютка1456 Анютка1456    2   16.09.2019 10:40    4

Ответы
Anastasia2416 Anastasia2416  07.10.2020 19:31
1 2 3 4 5 6 7 8 9 10 11 12 uses crt; var a,b,c:integer;   begin  readln(a,b);  c:=a*b;  repeat   if a>b then a:=a-b else b:=b-a;  until a=b  c:=с div a;  writeln(c); end;P.S. Использовано свойство НОД(a,b)*НОК(a,b)=a*b
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика