Напишите программу для : на паскале- вывести на экран n чисел в прямом порядке то есть 1,*n 30

makssanchuk makssanchuk    1   13.08.2019 08:30    4

Ответы
kosta292006 kosta292006  04.10.2020 15:30
1.
var
i,n:integer;
 begin
   read(n);
    for i:=1 to n do 
     write(i,', ');
     end.
2.
var
i,n:integer;
 begin
    n:=9;
    for i:=1 to n do
      writeln(i,'*',n,'=',n*i);
      readln(i);
     end.

Напишите программу для : на паскале- вывести на экран n чисел в прямом порядке то есть 1,*n 30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика