Напишите программу для ёлочки(с украшением и тд) в паскале по этому принципу(см.фото)


Напишите программу для ёлочки(с украшением и тд) в паскале по этому принципу(см.фото)

Дариа9636 Дариа9636    2   11.12.2020 12:33    3

Ответы
oxanabondarenkozv5l4 oxanabondarenkozv5l4  10.01.2021 12:33

Пару вариантов сделал

1)

program v5;

begin

 writeln('  *  ');

 writeln(' *** ');

 writeln('*****');

 writeln('******');

end.

2)

program v5;

begin

 writeln('``/\');

 writeln('`/**\');

 writeln('/****\');

 writeln('``U```');

end.


Напишите программу для ёлочки(с украшением и тд) в паскале по этому принципу(см.фото)
Напишите программу для ёлочки(с украшением и тд) в паскале по этому принципу(см.фото)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика