tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для abc pascal для вывода n числа фибоначчи, где n < =40. массив не использовать
lag228
3 10.07.2019 10:50
2
Ответы
ashotik007
13.08.2020 14:21
Var a,b,c,i,n: integer;
begin
write('n = ');
readln(n);
a := 0;
write(a,' '); b := 1; write(b,' ');
for i:=3 to n do begin
write(a+b,' ');
c := b;
b := a + b;
a := c
end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
кристина2043
12.12.2020 07:52
Var y real i: integerbeginy=0; i:=5while i 2 dobegini=1-1y =y+i7endendответ: y=...
xayalaamirova
12.12.2020 07:53
Рассмотрите базу данных успеваемости...
Mabmbj
12.12.2020 07:53
Домашнее задание «Линейные и разветвляющиеся вычислительные процессы» Вариант 2 В тетради составить блок-схемы, задачи решить на компьютере, первая - линейный алгоритм, вторая...
маша9393
19.01.2021 23:46
Вопрос 9 Текст вопроса При установке абзацев в документе Microsoft Word они устанавливаются… Выберите один или несколько ответов: a.Только к выделенным абзацам b.Абзацы в документе...
irinohkaberesn
19.01.2021 23:54
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = n*n + 2*n + 1, при n 25 F(n) = 2*F(n+1) + F(n+3), при чётных n ≤ 25...
лехакек
18.07.2019 16:30
Вмассиве посчитать количество элементов больших чем 11(элементов массива 23.массив вводится случайным образом в интервале [1; 14]...
VovanHovan
18.07.2019 16:30
Паскаль. вычислить произведение элементов числового массива находящихся на четных местах. , ....
xeniathcelykh
18.07.2019 16:30
Какое наибольшее число можно закодировать в двоичной системе с 8 разрядов (без учета знака)?...
Вквквквквк
13.03.2021 21:12
 выведите последовательность 654321 с использованием оператора goto...
inkara8
17.03.2019 12:19
Продолжите предложения цени и береги своих близких потому что когда у тебя плохое настроение, никогда не груби своим родным,так как если ты нечаянно обидел кого-то чтобы мама не...
Популярные вопросы
Решите уравнение -5х+10=0...
1
Вставьте в текст пропущенные слова. 3 Слова Общественный строй Кыпчакского ханства...
2
Запишите под диктову последние слова в каждом предложении,вставляя пропущенные...
3
7 сынып қазақ тілі 1 бжб 2 тоқсан «Сүйіспеншілік пен достық» бөлімі бойынша...
2
В чём смысл жизни Можно по-разному определять цель своего существования,...
3
это тест по физике 9 класс это про сила тяготения...
2
2. Прочитайте текст и ответьте на вопросы. В конце 1919-начале 1920 года шла...
1
Жизненные ценности весьма обширное понятие, которое охватывает, по сути, все...
1
Дам 50)Дано: треугольник DBE =треугольнику АОС.Известно что DЕ=4,5см,DВ=9 см,угол...
1
Краткий рассказ о городах Аркаим и Синташта...
3
begin
write('n = ');
readln(n);
a := 0;
write(a,' '); b := 1; write(b,' ');
for i:=3 to n do begin
write(a+b,' ');
c := b;
b := a + b;
a := c
end;end.