Напишите программу. даны несколько чисел через пробел, необходимо вывести  любой один четный элемент.
например:
входные данные: 1 2 3 4 5 6 7 8 9
выходные: 6

sample input:
8 5 5 7 6 0 1 6 1 1
sample output:
8

напишите программу. тестируется через stdin → stdout

time limit:   15  секунд

memory limit:   256  mb

alistas alistas    3   25.10.2019 12:35    28

Ответы
слар слар  10.10.2020 09:36

Объяснение:

a = list(map(int, input().split()))

for i in a:

 if i % 2 == 0:

   print(i)

   break

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика