Напишите программу. Даны числа от 5 до 95, найти сумму нечетных чисел В программе

mmmm0 mmmm0    3   31.01.2022 10:44    9

Ответы
зика20 зика20  31.01.2022 10:50
5+7+9+11+13+15+17+19+21+23+25+27+29+31+33+35+37+39+41+43+45+47+49+51+53+55+57+59+61+63+65+67+69+71+73+75+77+79+81+83+85+87+89+91+93+95=

2300
ПОКАЗАТЬ ОТВЕТЫ
упс121 упс121  31.01.2022 10:50

Вот, делается 1 минута

Объяснение:

numbers = list(range(5,95))

numbers_final = []

length = len(numbers)

for i in range (length):

   if numbers[i] % 2 != 0:

       numbers_final.append(numbers[i])

print("Сумма: ", sum(numbers_final))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика