tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу !
Напишите программу ! дана длина ребра куба. найти объем куба и площадь его боковой поверхности.
Eva5768
3 30.03.2019 05:10
3
Ответы
AnastasiyaSm
27.05.2020 15:43
Var a: real;
begin
write('Введите сторону куба = ');
readln(a);
writeln('Объем = ', a * a * a);
writeln('Площадь поверхности = ', 6 * a * a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
пучкаек
03.08.2019 05:50
Написать ! краткое! сообщение по информатике на тему возникновение и развитие интернета или возникновение и развитие компьютера . заранее . : з...
SashaZaisnik1
30.10.2020 15:15
Нужно упростить выражение и построить таблицы истинности исходного и упрощенного. Скиньте все решения скринами...
QueenKulumshina
22.10.2020 12:01
Ребят как найти ключ для вин 10 майнкрафт?? или скиньте за правильный от...
nastyacrew
22.10.2020 12:00
составить блок-схему и написать программу : сформировать массив из 10 чисел все положительные числа переписать в другой массив...
13913
08.04.2021 18:21
Задано ціле число n. Знайти суму усіх парних чисел від 0 до n-1. (0+2+4+6+…+n-1) python...
Sezimturatbeko
24.02.2021 17:39
Задание на фото,программа Python...
Mayburovmaks
24.02.2021 17:36
Возрождение и взлёт. Свой собственный путь. 3-я Годовщина что ты с нами. Тебя ждут новые режимы и награды! Сайт Free Fire:https://ffshare.garena.com/?region=RU〈=ru&action=reunion&uid=2426681532....
мамкакактус
19.10.2020 08:52
При каком значении x верно равенство 3_4=18_х+5=? ответ :х=19...
ablozhevich
19.10.2020 07:38
При скрещивании серых кур с белыми все потомство оказалось серым. во втором случае это потом всё скрещивались снова с белыми в результате второй воскресеньям получилось 172...
Karbobo
19.10.2020 07:38
Почему Петр I изменил основное направление своей внешней политики после победоносного Азовского военного похода в 1696 г. и начал войну со Швецией?...
Популярные вопросы
Лінія зміни дат проходить приблизно за А 180-м меридіаном Б нульовим. В екватором....
2
3-тапсырма. Жүр етістігін жекеше және көпше түрінде шартты райлы мағынасында...
2
These are the suitcases. A boys B boy C boys’ ....
3
2. точка к делит сторону вс квадрата АВСD в отношении 3:2, считая от точки...
3
CРОЧНО! Вода в капілярі діаметром 0,4 мм піднялась на висоту 7,2 см, а жовч...
2
. Напишите письмо другу, живущему в другом городе, о царице-Томирис на уроках...
3
Выполните действия, результат запишите в виде десятичной пер дической дроби...
2
Write the numbers (15 marsk)...
3
Определите массу ведра воды, на которое действует сила тяжести 180 Н. ...
2
7.3.3.3 - характеризует состав и географическое положение Мирового океана...
2
begin
write('Введите сторону куба = ');
readln(a);
writeln('Объем = ', a * a * a);
writeln('Площадь поверхности = ', 6 * a * a);
end.