Напишите программу: дается целое число n,напишите программу,которая проверяет(выявляет) если число n четное и если оно делится на 3 без остатка. прога на базе paskal и решается через оператор if.

РауанУченик6класса РауанУченик6класса    1   17.07.2019 03:30    5

Ответы
likunya likunya  03.10.2020 06:07
Var a,i:integer
begin
read(a)
if a mod 2 = 0 then writeln('Число чётное')
if a mod 3 = 0 then writeln('Число делится на 3')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика