tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу через
Напишите программу через for, . найти в дипазоне [40; 70] сумму чисел, которые делятся на 5 с остатком 1
вообшетоямаг
2 23.09.2019 08:40
11
Ответы
Sofa22Bas
01.09.2020 22:21
Program qq;var a,b,sum:integer;BEGINsum:=0;for a:=40 to 70 do beginif a mod 5=1 then sum:=sum+a;end;writeln(sum);END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
JolyHolf1488
13.09.2020 07:53
выдает такую ошибку, что мне надо исправить я не понимаю Fatal: Syntax error, ) expected but identifier D found Program P2; var a,b:integer; d,s,p:real; Begin write(...
ZlOdEyKaTaMaRa
13.09.2020 07:55
Выдает такую ошибку , в чем проблема?? source.pas(13,11) Fatal: Syntax error, ) expected but ( found Program P1; var a, b, c:integer; s, p:real; Begin write( введите...
Дэникс1
13.09.2020 07:55
Костя решил создать свою первую мобильную игру, и, разумеется, он хочет начать с реалистичной физики. Поскольку Костя еще маленький, совсем реалистичная физика ему...
AMAYA000
13.09.2020 07:55
Что такое кампютер что такое аппаратное обеспечение...
risha5239
13.09.2020 07:56
Дайте развернутые ответы на вопросы: Какие информационные услуги компьютерных сетей Вам известны? Каково их назначение? ( ) Что такое электронная почта? Как она функционирует?...
вик193
10.09.2021 21:34
Человек и компьютер ( что то типо сочинение просто инфа по этой теме ❗️❗️❗️...
abbalbisk1
15.09.2020 04:54
Составте класстер на эти словаВнешняя памятьВнутренная памятьВременная память ...
наргиз68
15.09.2020 01:18
Какую лучше всего выбрать топологию для компьютерного класса? Плюсы минусы если можно и схему...
natali3171
06.02.2021 05:50
1. Для чего нужны процедуры? 2. Почему программы создаются с языков программирования? 3. Почему необходимо использовать процедуры при написании программы?...
gnbufa
06.02.2021 05:55
C++ Напишите программу, которая находит все цифры, которых нет в переданной ей строке. Входные данные На вход программа подаётся символьная строка. Выходные данные...
Популярные вопросы
Сделайте изометрическую проекцию....
2
1. He is late this morning, ? 2. The hotel was quite good, ? 3....
3
Бросок из-под кольца с использованием щита ,обозначается как......
1
Отредактируй предложение:в зоопарке фотографируют детей на понях...
3
Закінчити рівняння реакцій, вказати перехід електронів, назвати...
2
Не могу решить головоломоку...
1
{5(x - y) = 4y, x^2 + 4y^2 = 181. Решите Систему уравнений с полным...
3
))) У 100 г води за нормальних умов розчиняється 2,8 мг азоту....
3
в шахматах и шашках -печатное или рисованное изображение доски...
3
Источник | Приёмник Ситуация Характер передачи No 1 Ученик читает...
1