Напишите программный код. Даны любые два числа. Напишите программу используя функцию нахождения максимум числа

Hah125 Hah125    1   15.05.2021 07:11    2

Ответы
DASHA135111 DASHA135111  14.06.2021 07:18

#define _CRT_SECURE_NO_WARNINGS

#include <iostream>

#include <ctime>

#include <clocale>

#include <cstdlib>

void determax(int fnum, int snum) {

if (fnum > snum) {

 printf("Число %d больше числа %d\n\n", fnum, snum);

}  

else if (fnum < snum) {

 printf("Число %d больше числа %d\n\n", snum, fnum);

}

else if (fnum == snum) {

 printf("Числа %d и %d равны\n\n", snum, fnum);

}

}

int main() {

system("chcp 1251");

setlocale(LC_ALL, "Rus");

srand(time(NULL));

int a = rand() % 100, b = rand() % 100;

determax(a, b);

system("pause");

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика