tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите (паскаль)программу
Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320
Nicalay
1 08.08.2019 17:30
67
Ответы
rendly21
08.09.2020 11:19
Var
n:integer;
begin
n:=20;
while n<=320 do begin
Write(n,' ');
n:=2*n
end
end.
Результат работы
20 40 80 160 320
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maria325784
15.07.2019 09:40
Программирование на паскале.найти среднее арифметическое положительных чётных чисел натурального ряда до n.(использование цикличного оператора for)...
незнайка1185
15.07.2019 09:40
20 мне нужно ! переведите число из десятичной системы счисления в двоичною....
evgehafly
26.02.2020 07:41
Дан радиус круга R равно 3 Определите диаметр Круга...
Daniilkv
26.02.2020 07:19
Эссе на тему поиск информации...
РЧВ21
19.07.2019 03:40
Сложить , вычесть , умножить , разделить числа 1011011 и 111 в двоичной системе счисления...
zakir2007
08.02.2021 16:50
Напишите программу на языке Python, которая будет считать сумму всех чисел от 1 до...
sanzarerzanylu8
08.02.2021 16:51
Сколько СD объемом 600 Мбайт потребуется для размещения информации, полностью занимающей жесткий диск емкостью 30 Гбайт? Выберите один ответ: 52 67 68 51 решить...
Fuvhrcsghinm
03.09.2020 21:52
Что такое микро рисунки в природе...
1705081705
03.09.2020 21:52
Дәптерге түсіндірме сөздікті орындаңдар; Қазіргі заман, индустриалды қоғам, капиталистік қатынастар, эволюциялық даму, модернизация, ұлт-азаттық қозғалыстар, отаршыл империялардың...
astratovamaria
03.09.2020 21:52
Решите уравнение 1)-11/13:(-1 9/13)+5,52:(-13,8)-0,1...
Популярные вопросы
Как предоставлена информация на компьютере? Что такое двоичное кодирование? Какие...
3
Поки Дiма пробiга три сходинки, Льоша пробiга п`ять. Дiма побiг з восьмого поверху,...
3
2. Як письменник ставиться до своїх дум? Чи є це тим, що поет надто себе любить...
3
«ПОПС формуласы» Артемида храмы бойынша өрбітіп, өз ойыңмен толықтырып жаз...
1
«Қазтуғанын қонысымен қоштасуы» жырында Қазтуған өзін қалай сипатайды ...
3
Сила тяги буксирного прохода F=32кН. Сколько следующих друг за другом барж может...
2
Вычисли объем короба6 см12 см4 см...
1
На одной чаше весов 6 яблок одинакового веса и 3 груши,тоже одинаковые,на второй...
3
Написать сообщение по теме урока: - Вступление: о главных героях романа Дубровский...
3
задание мәтіннен берілген ақпараттарға иә немесе жоқ деп жауап бер....
1
n:integer;
begin
n:=20;
while n<=320 do begin
Write(n,' ');
n:=2*n
end
end.
Результат работы
20 40 80 160 320