tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите паскаль-программу
Напишите паскаль-программу для нахождения суммы 10 произвольных чисел введенных с клавиатуры,чтобы компьютер вводил число.
jjjghhgg6
1 03.06.2019 10:40
1
Ответы
Bronin2002
03.07.2020 19:16
Pascal
var x,s:real;i:integer;
begin
s:=0;
for i:=1 to 10 do
begin
read (x);
s:=s+x;
end;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MDL123
23.04.2020 10:44
Как рисовать в среде Scratch программирования? С какими изображениями мы работаем в среде программирования Scratch? Что означает слово растр?...
Grister555
01.04.2020 18:58
РЕБЯТА КТО ПОДСКАЖЕТ КАКАЯ ПРОГА ДЛЯ РЕДАКТОРА СЛОУ МО? (НЕ ПО ШКОЛЬНОЙ ПРОГРАММЕ)...
Никита20220
01.04.2020 18:59
очень нужен ответ | Що буде результатом виконання даної програми?...
raniskarimov2
01.04.2020 19:00
Здравствуйте с информатикой. Первое задание на первой картинке, а второе не поместилось на скрин поэтому написал ниже заранее. Задание 2. Заполните таблицу по образцу,...
brain09
01.04.2020 19:00
Сколько существует сортировки?...
turebekrasul
03.09.2019 17:00
От замка до дома шрека 140 км. это расстояние лодка проплывает по течению реки за 5 ч, а против течения — за 7 ч. найдите собственную скорость лодки....
polinabojko45
26.03.2020 13:55
Какой из этих IP адресов является невалидным? 1) 255.255.255.255 2) 137.284.20.0 3) 192.168.1.1 Объясните фразу Я знаю отличную шутку про UDP, но не факт, что она...
shah25
26.03.2020 13:55
Перед вами четыре куска кода. A. a := b; b := a; B. t := a; a := b; b := t; C. a := a + b; b := a - b; a := a - b; D. a := a - b; b := a + b; a := a - b; Выберите...
Anacmasnz106
16.09.2020 18:55
Найменшою одиницею вимірювання інформаці є...
ksusha2001zxtop
12.07.2019 16:20
Вмтавте артикли a an the где необходимо 1. doyou want cup of ?...
Популярные вопросы
Валентність сульфідної кислоти...
3
Спишите предложения, укажите разряд местоимений по значению и...
1
Елдестірмек - елшіден, жауластырмақ - жазушыдан мақалының мағынасы...
1
Знайдіть b1 геометричної прогресії g=1/3 s5=11/9...
1
Тәуке Ресеймен қатынастарды дамытуға неліктен мүдделіболды және...
3
Чи вірне твердження: «Кактус це тіньовитривала рослина»?...
3
Почему SO2 реагирует с Fe2(SO4)3, ведь это не соль летучей кислоты,...
1
До іть будьласка з фізики ...
2
З яких речовин утворбеться глюкоза у природі...
2
Зная, что cosx=0,2 и x∈(0;π/2), вычисли sin2x+1,2....
1
var x,s:real;i:integer;
begin
s:=0;
for i:=1 to 10 do
begin
read (x);
s:=s+x;
end;
writeln (s);
end.