tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите ошибки программы с объяснениями!
Напишите ошибки программы с объяснениями! program test; var h=byte; begin read(h); h: =76-h; write (h) end.
элллллляяяяя555
1 25.09.2019 18:01
3
Ответы
Сенси
08.10.2020 19:00
В блоке объявления переменных (var) тип переменной (в данном случае byte) объявляется после двое точия, а не знака равно
То есть вместо Var h=byte; нужно Var h:byte;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aneechkaa000
20.09.2019 10:00
Сложить на листике блок-схему за любой сказкой....
LyudaDolina
20.09.2019 10:00
Запишите формат цикла с параметром (вариант по возрастанию параметра) в паскале....
Снежок74
20.09.2019 10:00
Какие три правила следует учитывать при работе с оператором for?...
AllaStepanova85
12.06.2019 03:30
Преимущество и недостатки компьютерных технологий создание текстовых документов бумажной технологии...
stich3918
12.06.2019 03:20
Составьте программу выводящую на экран числа от 1 до 10, по одному числу в строке...
барни51
12.06.2019 03:20
Отметете характеристики предметов и явлений, которые человек воспринимает при :...
yaroslavgolova
12.06.2019 03:10
Используя кодовую таблицу ascii закодируйте слово информация в двоичном коде...
aaa1200
12.06.2019 03:10
(простите, если кажусь слишком глупой) дан массив из 10 целых чисел ( с клавиатуры) 1) найти среднее арифметическое положительных элементов. 2) найти количество чисел равных...
frizikxx
12.06.2019 03:10
Играют двое . первый участник игры называет произвольное целое число ,не превышающее 10.второй игрок прибавляет свое произвольное число к числу названному первым игроком...
AksenovaKatya2007
12.06.2019 03:10
Раскрасить цветными карандашами основные группы клавиш: функциональные клавиши - коричневым...
Популярные вопросы
1. 4x⁴y²-25z²t (в шестой степени решить...
1
Написати твір про милосердя,хоча-це укр.літ,за твором Гер Переможений...
3
Рассказ о добром человеке, которого я встретил в своей жизни свой рассказ,...
1
сочинение краткое Отмечу как лучший ответ!...
2
Напишiть формули оксидiв якi вiдповiдають гiдроксидам: KOH, Ca(OH)2,...
3
Короткий зміст розділа 12 Аліса в країні дивШВИДКО...
3
1. В прямоугольном параллелепипеде с высотой 6 см, стороны основания...
2
Любой электроприбор имеет паспорт, в котором указываются его электротехнические...
2
Преобразуйте предложение в во...
1
Під час спиртового чи молочнокислого бродіння глюкози масою 90г утвориться...
2
То есть вместо Var h=byte; нужно Var h:byte;