Напишите на языке Паскаль программу для нижерасположенной задачи:
Используя теорию написать программу, которая вычисляет значение функции

ученик6В1 ученик6В1    2   20.04.2020 12:51    2

Ответы
MINdana MINdana  13.09.2020 12:47

Объяснение:

Program p1;

var x,y:integer;

begin

writeln('Введите значение x');

readln(x);

if (x<=0) then y:=0

else if (x>0) and (x<=1) then y:=x

else if (x>1) then y:=sqr(x);

writeln(y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика