tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите на паскале программу
Напишите на паскале программу вычисления суммы цифр 5-значного числа.
Gladiolus94
1 17.09.2019 09:10
2
Ответы
GB001
07.10.2020 21:27
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(abs(ReadInteger()).ToString().Select(x->x.ToDigit()).Sum());
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alips
04.10.2019 00:10
Расставьте по убыванию: 1 бит, 1байт, 1кбайт, 1мбайт, 1гбайт, 1тбайт...
kruglov428
04.10.2019 00:10
Вводится трехразрядное двоичное число. перевести это число в десятичную систему счисления....
maks695
12.05.2020 18:35
Выбери устройства, которые используются для ВВОДА данных в компьютер: 1) сканер 2) микрофон 3) клавиатура 4) принтер 5) монитор 6) колонки...
axaz227
12.05.2020 18:34
с 2-мя ЗАДАНИЯМИ 8 КЛАСС в Code Blocks делать нужно) - C++...
daria003ss2
12.05.2020 18:37
Гиперссылка - это ... Варианты ответов • любое слово или любая картинка • слово, группа слов или картинка, при подведение мыши к которой её курсор принимает форму человеческой...
25690гений
12.05.2020 18:41
Какие типы компьютерного моделирование есть ? запишите их в пустые ячейки (их 2)...
Korolev776
12.05.2020 18:41
Рассмотрите пинтограммы в таблице и определите названия программ и категорию программного обеспечения. Пинтограмма название программы Категория ПО...
OlesyaKotova1
12.05.2020 18:40
Во на фотографии. Сделайте либо то, либо то. Заранее...
makar32ryc
12.05.2020 18:42
Вставь пропущенные слова: 1) - последовательность команд, выполнение которых приводит к результату. 2) - объект выполнять определенный набор команд...
ampleev2002
12.05.2020 18:43
1) Определите значение переменной c после выполнения следующего фрагмента программы: a := 100; b := 30; a := a – b*3; if a b then c := a – b else c := b – a; 1) -20 2) 70 3) 20...
Популярные вопросы
Где используют ткани из химических волокон?...
3
написать сочинение по этому тексту Таша долго смотрела вслед удаляющейся машине....
1
Обчислити інтеграл, дуже потрібно...
2
За графіком швидкості визначте який пройшло тіло за 5 год...
1
Тело массой т = 36 г, летящее со скоростью = 14 м/с, ударяется о стенку под...
1
Укажи правильную последовательность частей текста. В доме одного мудреца любили...
1
1)-15•(6); истеп бериниздерш...
3
Конспект по истори 13§ Монархия Грабсбургов и Балканы в первой половине XIXв...
2
Вычислите количества вещества водорода, который выделяется при взаимодействии...
2
Какие государства в 16 веке Становится сильными и могущественными...
3
//Версия 3.3, сборка 1627
begin
write(abs(ReadInteger()).ToString().Select(x->x.ToDigit()).Sum());
end.