tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите на паскале программу
Напишите на паскале программу вычисления объема куба со стороной х.
svetik1310
1 17.09.2019 09:10
1
Ответы
1АндрейKEK
21.08.2020 10:10
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write('V куба=',ReadReal('введите длину стороны x')**3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Милана2345
21.08.2020 10:10
Var
x:real;
begin
Readln(x);
Writeln(x*x*x);
end.
Пример:
3
27
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алексей22891
11.12.2020 23:13
Составьте таблицы истинности...
romka1014
11.12.2020 23:08
Дана таблица Покупка товаров . Определите какие типы данных использованы при заполнении таблицы * Подпись отсутствует Текстовый Числовой Денежный Столбец А Столбец...
Мишаня1721
11.12.2020 23:07
) Для работы с несколькими объектами как с одним в Inkscape нужно:A) разгруппировать объекты;B) объединить их в группу;C) дублировать нужные объекты;D) выделить...
maxim1804
11.12.2020 23:05
Определить формат данных диапазона A2:А4...
ykub321
11.12.2020 23:02
ИФОРМАТИКА КР(одно задание) В классе 1100102% девочек и 10102мальчиков. Сколько учеников в классе?...
jane24p075cn
11.12.2020 22:58
5. Подпиши названия инструментов[3] 1 2 3...
пупгаз
11.12.2020 22:57
Определи назначение датчика ультразвука...
ОляМалинка
11.12.2020 22:52
С чего осуществляется движение по кругу и как? робототехника...
MCKiri4PrO
11.12.2020 22:52
Задание 1. Дайте развернутые ответы на вопросы:1.Что такое чертеж с точки зрения информационной модели? Приведите пример.2.Что такое схема с точки зрения информационной...
MadalinaT
11.12.2020 22:50
Средства связи передачи информации на расстояние.2)физический процесс, посредством которого осуществляется перемещение информации в пространстве.3)новости, новые...
Популярные вопросы
Определить название страны по её краткой характеристике: « Бывшая...
2
Прочитай предложение размести процесс образования дождя сверху...
1
8-тапсырма «Кутты білік» дастаны тарихи мұра тамырыбына жол дайында....
3
Физика 11 класс, кто может без интернета вся надежда на вас Пишите...
2
Записать по алфавиту мифологические персонажи и что они обозначают...
3
Численность населения страны составляет 100 млн. Чел., 24 млн....
1
сделать историю Казахстана. какой процесс изображён на картинке...
1
Хелп нужно написать Разговор и Байроном Зарубежная летиратура...
3
Перед вами рисунок внутреннего строения листа. Укажите наименование...
3
Дан фрагмент электронной таблицы. Определите значение, записанное...
3
//Версия 3.3, сборка 1627
begin
write('V куба=',ReadReal('введите длину стороны x')**3);
end.
x:real;
begin
Readln(x);
Writeln(x*x*x);
end.
Пример:
3
27