Напишите на одном из следующих языков программирования: Pascal, Oracle java, Python, Clang 11 C++ 20 A. Вещественное частное
Ограничение времени 1 секунда
Ограничение памяти 64Mb
Ввод стандартный ввод или input.txt
Вывод стандартный вывод или output.txt
Напишите программу, которая делит целое число A на целое число B и выводит вещественное число, равное их частному.

Формат ввода
Во входном файле заданы два целых числа A и B (1 ≤ A,B ≤ 100).

Формат вывода
Выведите одно вещественное число — частное от деления A на B. ответ будет признан верным, если он отличается от правильного не более, чем на 0.01.

Пример 1
Ввод Вывод
4 2 2.000000
Пример 2
Ввод Вывод
2 3 0.666667

sorokovilya sorokovilya    3   10.06.2021 16:23    1

Ответы
anna20032004 anna20032004  10.07.2021 17:21

#include <iostream>  

using namespace std;

int main()

{

double a, b;

cin >>a>>b;

cout << fixed << a/b;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика