Напишите легкую программу на паскале . напишите программу которая в последовательности нат. чисел определяет сумму чисел оканчивающихся на 5. программа получает на вход количество чисел в последовательности, а затем сами числа. в последовательности всегда имеется число оканчивающейся на 5. количество чисел не превышает 100. введённые числе по модулю не превышают 300. программа должна вывести одно число: сумму чисел оканчивающихся на 5. входные данные 3 15 25 24 выходные данные 40

ksyumikk2003 ksyumikk2003    1   14.09.2019 00:00    8

Ответы
pollyj pollyj  07.10.2020 12:57
Program suma;
Var a:array [1..100] of integer;
    k, i, sum:integer;
begin
  write('Введите число: ');
  read(k);
  for i:=1 to k do read(a[i]);
  for i:=1 to k do
    if a[i] mod 10 = 5 then
      sum:=sum + a[i];
 
  write('Сумма равна: ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика