Напишите код программы. Даны три различных вещественных числа. Напишите программу, которая определяет какое из них меньше. ​Программа Python.

AFMaster AFMaster    2   25.03.2020 12:56    8

Ответы
Лютаяяяя Лютаяяяя  27.08.2020 23:50

Вот код программы

Объяснение:

a = float(input())

_min = a;

b = float(input())

if b < _min:

       _min = b

c = float(input())

if c < _min:

       _min = c

print(_min)

ПОКАЗАТЬ ОТВЕТЫ
kotic13 kotic13  27.08.2020 23:50

number_list = [float(input()) for n in range(3)]

print(min(number_list))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика