tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите фрагмент программы,
Напишите фрагмент программы, находящий сумму квадратов чисел от 1 до 100. (паскаль)
AlexeyB1000
3 19.07.2019 05:30
3
Ответы
Викуля20172006
03.10.2020 07:38
Если фрагмент, тогда
s:=0;
for i:=1 to 100 do
s:=s+i*i;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pomogyte67
12.06.2019 13:00
Какая информация занимает больше всего места на диске? 1)текст 2) фотография 3) музыка 4) видео...
alinkaalekseev1
29.07.2019 04:00
Напишите 8-разрядный код бледно-зелёного цвета. и если есть возможность, то объясните, как это делается...
МашаСовельник
29.07.2019 04:00
Написать программу рисования зелёного круга на красном фоне...
РоузХз
22.11.2020 13:30
Как перевести часы в секунды в кумире?Напишите поподробнее как это делать....
ponk4ik228778
22.11.2020 13:30
Вычислите значения следующих выражений,поиз...
dhcf12
22.11.2020 13:30
var n,n1:integer; begin write( n= ); readln(n); while n 0 do begin if n div 2=0 then writeln( n= ); end; readln; end....
yastremskayaal
25.11.2021 23:20
Кестенің негізгі элементі калай аталады тез...
милка328
25.11.2021 23:23
Написать код на языке программирования Java! (JavaScript, C++ и тд. НЕ НУЖНЫ) ТОЛЬКО JAVAнужно использовать двумерные массивы!Дана вещественная матрица n*n, все...
ARTEMONUM
25.11.2021 23:24
(№ 3647) (Е. Джобс) Логическая функция F задаётся выражением w ∨ (x → y) ∧ (¬z → x). На рисунке приведён частично заполненный фрагмент таблицы истинности функции...
lakatoshnika1
01.07.2019 22:20
Решить по . дети сьели 10 конфет.трое сьели по 2 конфеты а остальные -по одной.сколько детей ели конфеты. жду ответ заранее...
Популярные вопросы
Перевести обыкновенную дробь (2 целых 1\6) в десятичную....
3
Налог на добавленную стоимость составляет 20% . на сколько %...
3
Кто из писателей,взяв за основу сказку,пересказал её по своему...
1
Определите разность давлений dp в широком и узком коленах горизон...
1
1)li2o+co2= 2)li2o+p2o5= 3) li2o+cl2o7= 4) li2o+so4=...
1
Найти значения выражения 846000: (25х4)х37...
2
Раскрой скобки и выражение а) 4*с-(3*с+(2*с-1)) б) у-(2*у-(3*у-4))...
3
Контрольная работа №4 по теме «алгоритмы и элементы программирования»...
3
Найдите область значений функции: а)y = 3 умножить на 2^x б)...
2
Решите : найдите углы равнобедренной трапеции abcd, если cd=ab-боковые...
3
s:=0;
for i:=1 to 100 do
s:=s+i*i;