tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите фрагмент программы
Напишите фрагмент программы на паскале ввода исходных данных для массивов, определённых в 1 и 2.
oxanabondarenkozv5l4
1 29.05.2019 11:00
18
Ответы
АРТЕМІДА555
28.06.2020 12:19
Таратата
USES crt;
var A: array[1..5] of real;
q: integer;
BEGIN
clrscr;
for q:=q to 12 do
begin
write ( 'A ',1:2, '] = ') ;
readln(A[q])
end;
тратата
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tarabrinadasha
04.05.2020 10:56
Установите соответствие между числами и минимально возможными основаниями систем счисления, которые им соответствуют. 1)3423 2)11101 3)888 4)А77 А)2 Б)9 В)5 Г)11...
imrangaraev
04.05.2020 10:56
Егер n = 5 болса, псевдокодтың орындалу нәтижесі неге тең болады? Алг сандар көбейтіндісі (арг бүт n, нәт бүт P) берілгені |n 0 қажет |P=1*2*3*...*n басы бүт i енгізу...
Анна5363646
23.10.2019 21:29
Надо написать код на питоне: надо вести х и у и определить находится ли их точка на координате в зарисованной области 3 разных кода на три...
58684
23.10.2019 21:28
Четвёртое сделайте там надо сложить двоичную систему с дисетеричной системой и умножить на f 16 (шестнадцатиричную) 4. в конце в первом написано 2 это типо система))...
Какфундик
23.10.2019 21:28
Сделать мне трудно 1 ое 2 ое сделала...
ПростоБегун
23.10.2019 21:27
4. что такое знаковая система? попытайтесь описать язык как знаковую систему. опишите десятичную системусчисления как знаковую систему.6.—...
grigoryanoksan
23.10.2019 21:26
Написать программу, которая вводит слово, а затем выводит его по одному символу в строке. пример: привет...
dscirina
23.10.2019 21:23
Какую строку будет занимать фамилия иванов после проведения сортировки по возрастанию в поле класс? ...
papa63428
23.10.2019 21:22
4) на берегу бурной реки встретились горилла с двумя детьми и шимпанзе с двумя детьми. к берегу прибилось бревно, которое вмещает только двух обезьян, но, во-первых, бревном...
proksi01
14.05.2021 04:55
Сколько валиков находится внутри любой оптомеханической мыши...
Популярные вопросы
Автомобиль ч со скоростью 48,7 км/ч и 5ч со скоростью 59,2 км/ч. какой...
1
Марфологический разбор слова қонақтарға....
3
На молокозавод 2800 молока в одинаковых бидонах с одного фермерского...
3
Выражение: 1) 1/(х+3)^(2): х/х^(2)-9-х-9/х^(2)-9 2) а+в-а^(2)/а-1...
3
Ширина морского лимана 210 м .от противоположных берегов этого лимана...
3
Написать 10 предложений в настоящем простом времени про подругу,на...
2
Миша коля и настя решили маме собрать урожай-смородину крыжовник и...
3
Записываем число 290 со сдвигом на 1 разряд влево...
2
Придумайте предложения со словами ; агачлык,тәмле,япма,якташ,эшче,матурай,уйла,(предложения...
2
Расстояние от села горшков до деревни светлая а км, а отом деревни...
3
USES crt;
var A: array[1..5] of real;
q: integer;
BEGIN
clrscr;
for q:=q to 12 do
begin
write ( 'A ',1:2, '] = ') ;
readln(A[q])
end;
тратата