tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите для паскаля,.
Напишите для паскаля,. с клавиатуры вводятся 17 чисел. найти произведение положительных чисел не делящихся на 17.
lada48
3 27.05.2019 17:00
4
Ответы
swaTor
01.10.2020 13:00
Program chik;
var k,i,s,a:integer;
begin
s:=1;k:=0;
for i:=1 to 17 do
begin
read(a);
if (a mod 17<>0)then begin
k:=1;
s:=s*i;
end;
end;
if k=1 then write(s)else write(0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PomogiteSAS
06.06.2019 13:10
Нужно составить в программе с++ 1) найти сумму всех натуральных чисел от 10 до 30 ,выводя на экран все промежуточные результаты и используя все три вида циклов 2) написать программу,которая...
186Kbkz
13.08.2019 01:10
Переведите число 1001011001001,1^2 в восьмеричную систему исчесления...
erasildamir
13.08.2019 01:10
Переведите число 203 из восьмиричной системы в !...
Djjdcnudghu
08.04.2020 16:50
Напишите программу для блок схемы вообще не шарю в информатике...
Elkhadi54Skorpion
08.04.2020 16:50
Написать программы с использованием условного оператора на языке Паскаль...
Arianadrem
23.04.2020 11:29
P.s.в таблице опечатка и должно быть 2 столбика- i и s...
dsidorenko235
23.04.2020 11:29
Перевести з Pascal в Python очень нужно задача Дано n действительных чисел. Если ли ета последовательность растущей? var i,n:integer; f:boolean;a1,a2:real; begin f:=true; read(n);read(a1);...
ebanat3
29.03.2021 12:45
Який тип даних можна використовувати для дробового числа?...
Dasha021659
30.04.2020 10:26
Заполните массив первыми N натуральными числами, начиная с X (значение X введите с клавиатуры). Например, заполнить массив 6 натуральными числами, начиная с 11. На экране (вывод)...
SofiaSendekaeva
30.04.2020 10:26
В онлайн компиляторе https://www.onlinegdb.com/ (или Visual Studio), выбрав язык c#, написать программу, согласно номеру вашего варианта. Программа должна содержать минимум два пользовательских...
Популярные вопросы
Тема : «Гидроксиды основания» краткие записи к параграфу, 8 класс...
2
1)деятельность князя Игоря 2)образование древнерусского государства 3) междуусловская...
1
1. На рисунке показана электрическая цепь состоящая из последовательно соединённых...
2
Два прикметника до Генеральних штатів...
2
3. Зная, что 1,5 a 1,8 и 1,2 c 1,5, оцените:а) ас;б) –с+ 4а....
2
1.Основная территория Ногайской Орды находилась в степях между А) Иргизом и ТургаемB)...
3
В мультфильме «Трое из Простоквашино», приехав в деревню, герои заселились в дом,...
1
2. Прочитайте текст и выполните задания. Ведение здорового образа жизни вне всяких...
1
Метафора на тему окружающая природа...
1
Былғары қолғап шебері мәтініңдегі есімдіктер...
2
var k,i,s,a:integer;
begin
s:=1;k:=0;
for i:=1 to 17 do
begin
read(a);
if (a mod 17<>0)then begin
k:=1;
s:=s*i;
end;
end;
if k=1 then write(s)else write(0);
end.