tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите, что напечатает
Напишите, что напечатает следующая программа:
Program pl;
Var a, b:integer;
procedure fl (x,y:integer)
begin
y:=2*x+3;
end;
procedure f2 (varx, y:integer);
begin
x:3*y+1;
end;
begin
a:=2; b:=3;
fl (а,b);
writeln (‘а=,a,’ b=’,b)
end
tapilina92
1 17.04.2020 15:00
42
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
RazzyMatem
08.09.2021 18:34
Із двобічної системи в десяткову 11100110101011001...
zofiaoxd1zb
08.09.2021 18:31
Свой ответ. Задания 1. Проверь свою наблюдательность. Какую информацию ты получаешь, рассматривая рисунок 5? ПОМАГИТЕ...
Ωμza
01.02.2022 11:41
на ПАСКАЛЬ Составить программу на языке Паскаль для решения задачи. Имеются данные о семи моделях автомобилей. Определите по номеру модели характеристики автомобиля: год выпуска...
lidaat
15.03.2019 15:10
Моторная лодка движется по течению реки и проходит путь из пункта а в пункт и за т часов.за какое рремя лодка вернёться обратно?...
sofom132
15.03.2019 15:10
Дана целочисленная матрица. найти чтроки с наибольшей суммой элеметнов. вывести на печать номер строки и сумму её элементов...
dddddq
15.03.2019 15:20
Из-за непрозрачного мешочка вынимают шарики с номерами и известно что информационное сообщение о номере шарика несет 5 битов информации.опредилите количество шариков в мешочке...
MRI220
06.06.2019 01:10
Напишите несколько загадок про спорт на языке...
19942424
06.06.2019 01:10
Оклад 14500 отработал 17 дней сколько я должен получить зарплаты...
yura204080
06.06.2019 01:10
Объясните принцип работы метода сцинтилляции. только кратко и просто. надо в таблицу записать)...
catdog12
06.06.2019 01:10
Придумайте 4 рифмы для первоклассника?...
Популярные вопросы
Напишите разность выражения -6х-5 и 15 -12х и её...
2
Де речення з одним головним членом а) на незабудці ,бринiв рудий джмелик...
2
Что включает в себя понятие культуры как достижения человека в преобразовании...
1
Найти ошбку: участник в борьбе. удивлённый решению...
2
Как найти площадь треугольника 3 класс?...
3
Скласти невеликий текст (5-6 р.) про 1 афоризм...
3
Чо общего и различного в природнах условиях египтаи двуречья? развёрнутый...
3
Найдите координаты точек пересечения графика линейного уравнения 2x-5y-10=0...
3
Сравните: 1) 14/3 и4; 2)12/5 и 3; 3)6 и 35/6 10 , изи, если быстро ответите...
3
Впродолжение нескольких недель учители не могли нахвалиться алёшею. все...
3