tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите блок-схему к следующим
Напишите блок-схему к следующим программам: 1)for i:=1 to 10 do read (a [i]);
2)for i:1 to 10 do a [i]:=i;
3)for i:=1 to 10 do a[i]:= random (100);
4)for i:=1 to 10 do write (a[i], ' ' );
Намиг123
2 25.12.2020 19:37
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Denafasf
28.01.2021 18:35
Повороты. Урок 2 определение условия выполнения цикла передача значения 4 блоку «Независимое управление» начало передача результата применения арифметической операции переменной...
Буторин1306
05.10.2019 12:20
Исполнитель редактор получает на вход строку цифр и преобразовывает её. редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить (v, w)...
Rinako12
05.10.2019 12:20
Есть те, кто шарят? с редактора электронных таблиц создайте таблицу значений функции f(x,y) = 5(x+1)^2/(3y+2) для следующих целочисленных значений x = 1,2,,15 y=1,2,,28 вычислите...
алина11001
05.10.2019 12:20
Определить назначение программы: var i,k,m,n: integer; an: real; begin write( введите число ); readln(n); k: =1; m: =1; for i: =1 to n do begin k: =k*2; m: =m*i end; an: =m*n/k;...
илья20067
05.10.2019 12:20
Какую кафедру выбрать для обучения программирования? (интересуюсь webом, также хочу изучать базы данных, языки: c++, oracle, java, sap, sql. ..\...
dimkach2014
05.10.2019 12:20
Определите что закодировано двоичным кодом а)0100000101010011 б)0101001101000001010011000100111101001101...
Lee35
05.10.2019 12:20
Алисе нравится слово nineteen . у нее есть строка s, и она хочет, чтобы строка содержала как можно больше таких слов. для этого она может переставлять местами буквы в строке....
Alex1t0
05.10.2019 12:20
Надо! определите значение переменных s и i после выполнения фрагмента программы: s: =0; i: =-3; while i 2 dobegin if i 0 then a: =i*i else a: =is: =s+a; i: =i+1; end;...
Вова3371346
05.10.2019 12:30
Написать функцию, которая переводит из дваичной системы в 10 пока пользователь не введёт 0.pascal...
yaach1
05.10.2019 12:30
Ввести с клавиатуры массив с из 10 элементов,найти наибольший элемент массива....
Популярные вопросы
Смоделируйте и опишите процесс круговорота воды между океаном атмосферы горным...
2
At the travel agency dialogueДиалог на анг...
2
з граніту треба вирубати постамент у формі прямокутного паралелепіпеда, висота...
1
решить контрольную по физике 8 класс! С дано и решением!...
1
короткие ответы и подробные ответы...
1
Особенности жанра в творчестве Жуковского...
3
Провідміняти числівник сто двадцять третій ...
3
Шматок срібла у повітрі важить 0,42H.Визначити його вагу...
2
Где будет находится число -п/9 на числовой окружности...
2
Арам Хачатурян «Танец с саблями» какие инструменты использовались и солировали...
1