tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напиши программу на языке
Напиши программу на языке Паскаль и выведи ответ на экран.
Вычислить !, если значение пользователь вводит с клавиатуры.
Если =7, то на экране выводится
yaroslavaaf
1 11.04.2020 08:17
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
4245788
07.04.2020 20:21
В файле input.txt записано число N (1 =N =10000) равное количеству элементов целочисленной последовательности, а затем сами элементы последовательности. Напишите программу,...
choserge
04.02.2022 01:20
Складіть у Microsoft Word блок-схему алгоритму для наведенного фрагмента проєкту ,...
Павел22032006
10.06.2019 12:18
3, , нарисуйте блок схему этого кода...
vda200311
27.04.2020 09:31
В корзине находятся 128 овощей: 16 перцев, 16 огурца(-ов), 64 баклажана и 32 редиса. Какое количество информации содержится в сообщениях о том, что из корзины случайным...
julka19981
27.04.2020 09:30
Решите всё... #ПЕППЕР РЕШ Я ЗНАЮ ТЫ МОЖЕШЬ...
Tixaia
27.04.2020 09:30
Какие значения примут переменные c и d в результате выполнения программы: program v; var a,b,c,d: integer; begin a:=7; b:=a-3; if b a then c:=b-a else d:=a-b; writeln (...
Yabloco4
27.04.2020 10:16
1) Переведите минимальное трехзначное восьмеричное число в десятичную систему счисления. 2) Переведите максимальное трехзначное восьмеричное число в десятичную систему...
таня1966
14.08.2019 07:00
Блок схема алгоритма- такая,нужно вывести все чётные числа от а до б включительно...
кирик74
14.08.2019 07:00
Аня пересылает своему другу пете по сети файл размером 40 мбайт скорость передачи первой половины составило 256 кбит в секунду сколько времени вы минутах займет перысылка...
JafarSafarov
14.08.2019 07:00
Дано: n=2 10*10точек i-? можно побыстрей, 100 ! ...
Популярные вопросы
Особливості тектонічної будови та рельєфу зони широколистих лісів?...
2
В чём отличие христианства от традиционных верований славян...
3
подготовить небольшой доклад на тему: Свидетельства средневековых путешественников...
3
Скажи что это за терменыХан, Визирь, караша, инаки, миршикар, атабек...
1
Знайти шраниці функції за до першої границі...
3
Яка властивість відрізняє монокристали від полікристалів? 1- існування...
2
Наскільки Дон Кіхот-Лицар Сумного Образу уважає що отримає листа-відповідь...
2
Що спільного у будові атомів елементів з порядковими номерами 3 і 19?...
1
Определи безударные окончания глагола.запиши правильно.пожайлуста.только...
1
● (х + 11) в квадрате =(х -7) (х + 7) при х = 31 ● (х + 13) в квадрате...
1