tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишате программу вычмсления
Напишате программу вычмсления значения выражения с использованием наименьшего количества операторов: x 1,2=( -b+-rкорень из b2-4ac) / 2a
GenGis
2 31.05.2019 11:00
3
Ответы
evaava098
01.07.2020 22:20
Program xx;
var a,b,c,x:real;
begin
readln(a,b,c);
x:=(-(b)+sqrt(sqr(b)-(4*a*c)))/(2*a);
writeln('x1 = ',x:2:2);
x:=(-b-sqrt(sqr(b)-4*a*c))/(2*a);
writeln('x2 = ',x:2:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maximkolosov66
20.10.2020 10:37
1. Давайте вспомним, для чего предназначен текстовый редактор. 2. С каких клавиш можно переключить клавиатуру с английского языка на русский и наоборот? 3. Какая клавиша...
dartwaoder20hdhxgs
20.10.2020 10:37
Выполни в тетради или на компьютере. Запишите назначение портов. (Фото результата отправить учителю) ( )...
MASKARAD2211
20.10.2020 10:27
Вычислите логические значения следующих высказываний: 1) ( В минуте 70 секунд ) ИЛИ ( Работающие часы показывают время ); 2) (28 7) И (300/5 = 60); 3) ( Телевизор - электрический...
ТимурМеирханов
29.08.2019 14:20
Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат...
alesqwer
29.08.2019 14:20
Урити було 4 яблука. половину вона віддала подрузі а потім зіла3 яблука. як таке може бути? зафарбуй червоним кольором яблука які рита зіла сама .жовтим які віддала подрузі...
bestway555
12.05.2020 09:55
Составьте программу нахождения количества цельных натуральных чисел,не превышающих 120 и кратных 5 среди n чисел ( использовать команду random)...
MrKot007
12.05.2020 09:55
2. Для работы со сносками а текстовом процессоре Word применяется:А) вкладка Разметка страницы группы Сноски;Б) вкладка Рассылки группы Сноски;С) вкладка Вставка группы...
doghatashavava
19.05.2019 06:40
Мама купила 4 шара красного и голубого цветов красных шаров было больше чем голубых.сколько мама купила шаров...
280artur280
19.05.2019 06:40
Даны три натуральных числа a, b, c. определите, существует ли треугольник с такими сторонами. если треугольник существует, выведите строку yes, иначе выведите строку no....
АэлинкаМалинка
19.08.2019 05:20
Запиши по образцу (что делае)живёт-(что делать)жить броздит. носит.. имеет.....
Популярные вопросы
Прочитайте отрывок из рассказа ю. казакова «голубое и зелёное». каквы...
1
9фигурист получил следующие оценки судей: 5,1; 5,4; 5,4; 5,5; 5,1;...
1
Из раствора соли сульфата меди выделить гидроксид меди, доказать его...
2
Present simple tense or present continuous tense she (run) because...
3
8для определения всхожести семян посеяли 4 сотни семян отдельно одну...
2
Какое значение железистой клетки гидры? ? ...
3
Найдите, площадь треугольника авс угол ав-вс=5 см, ас=6 см, вd и ак-высоты...
2
Спишите предложения вставьте пропущенные буквы расставьте недостающие...
2
Поле, площадью 18 га вспахали за 3 дня. в первый день вспахали 35%...
1
Що можна визначити за горизонталями і бергштрихами?...
3
var a,b,c,x:real;
begin
readln(a,b,c);
x:=(-(b)+sqrt(sqr(b)-(4*a*c)))/(2*a);
writeln('x1 = ',x:2:2);
x:=(-b-sqrt(sqr(b)-4*a*c))/(2*a);
writeln('x2 = ',x:2:2);
end.