tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написати программу в
Написати программу в c++ builder для обчислення середнього арифметичного 5 чисел, що вводяться з клавіатури.
Daria151814
2 28.09.2019 02:40
4
Ответы
5454540
08.10.2020 23:47
//Язык C++
#include <iostream>
int main()
{
const int size = 5;
int numbers[size];
int sum = 0;
for (int i = 0; i < size; i++)
{
std::cout << "Enter " << i + 1 << " number: ";
std::cin >> numbers[i];
sum += numbers[i];
}
std::cout << "\nArifmetical mean: " << (double)sum / size;
return 0;
}
//Example: 1 2 3 4 5 => output: 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vanikkuz
16.09.2021 13:50
Агент 007, передавая важные сведения своему напарнику, закодировал сообщение придуманным шифром. В сообщении присутствуют только буквы из приведённого...
svetaelia
16.09.2021 13:51
и кратко язык c;c++;c# 3 языка1кто и когда разроботал2 зачем.3примеры применения 4 жив ли язык (последние реализация)...
POLTIT1
16.09.2021 13:51
Сделать 3 кода в пайтоне 1.Дано ціле трьохзначне число. Знайдіть у ньому кількість цифр 3.2.Дано три цілих числа. Знайти добуток тих, що кратні своїй останній цифрі.3.Дано...
irusikkk
16.09.2021 13:52
Заполни таблицу по информатике....
victoriabetenecova
16.09.2021 14:00
информатика 10 класс 1 задача...
totty1
16.09.2021 14:15
Определите наименьшее натуральное число x для которого логическое выражение НЕ ((x≥15) или (x 7))...
selinnikita22
16.09.2021 14:18
Закодувати слова (Добрий день, Повідомлення, Код) методом кодування Юлія Цезаря...
nikita22o
16.09.2021 14:22
Сколько бит информации содержит текст, который содержит 5 символов, а информационный вес одного символа составляет 1 байт? 80 15 40 56...
bumar2
16.09.2021 14:24
знайти довжину двійкового коду книги в якій 500 сторінок на кожній сторінці 62 рядка і в кожному рядку 44 символа...
ВиталяАрхипов
16.09.2021 14:24
Уровень В Заполни таблицу в тетради. К какому виду относится?...
Популярные вопросы
Сумма двух чисел равна 13, а их произведения равно 42 найдите эти числа....
1
На основании ас равнобедренного треугольника авс взяты точки е и д так,...
1
Укажіть найхарактерніші риси галузевої структури промисловості великих...
2
Определите пропорцианальность величин а) масса товара и его стоимости,...
1
Примеры положительного и отрицательного влияния деятельности человека...
3
Вкажіть слово, утворене безафіксним а ) зменшення б ) відкриття в ) проростання...
3
Написать итоговое сочинение с аргументами, на тему почему великодушие...
1
Для перевозки груза понадобилось 24 машины грузоподъемностью 5т. сколько...
2
Итак вопросик назвіть країну що має найбільші лісові ресурси - а) канада...
3
Периметр равностороннего треугольника mnk равен 63 см. найдите значение...
2
#include <iostream>
int main()
{
const int size = 5;
int numbers[size];
int sum = 0;
for (int i = 0; i < size; i++)
{
std::cout << "Enter " << i + 1 << " number: ";
std::cin >> numbers[i];
sum += numbers[i];
}
std::cout << "\nArifmetical mean: " << (double)sum / size;
return 0;
}
//Example: 1 2 3 4 5 => output: 3