написать в Visual Basic

Самостоятельно написать программу, которая определяет - делится ли без остатка трехзначное натуральное число на произведение своих цифр.

Катя180982 Катя180982    3   13.02.2022 09:54    7

Ответы
srskimry srskimry  13.02.2022 10:00

program 1;

a:integer;

Begin

write ('a= ');

readln (a);

if (a mod 3=0) then

writeln ('да делится) ;

else

writeln('не делится');

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика