tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать в тетради программу,
Написать в тетради программу, в которой пользователь вводит целое 3-хзначное число, необходимо найти сумму его цифр
velikayadasha
1 02.09.2019 03:10
0
Ответы
sasd2
20.08.2020 20:27
Var s: integer;
begin
readln(s);
s:= (s div 100)+((s div 10) mod 10)+(s mod 10);
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DVOECHNIK225
20.05.2020 13:53
Составьте программу нахождения х Паскаль ABC...
Vikadianalol
15.04.2020 12:51
Дана база данных (MS Access) Студенты университета .Запиши за Необходимо получить информацию: все фамилии, которые входят в диапазон от Ш до Я....
Ksyu130104
15.04.2020 13:26
Почему для работы с видео используются специальные карты ввода и вывода?...
20софа05
24.07.2019 20:00
Какими можно представить сообщение завтрашнего дня начинаются каникулы...
лолодоидтд
13.09.2019 16:00
Как 1 разделить на три с остатком.?...
vvvvsidorina
13.09.2019 16:00
Исправьте ошибки, связанные с нарушением нормы . 1)он был предан к своей родине. 2)писатель ярко показал о тех качествах,которыми наделены лучшие люди. 3)все работали согласно плана....
nikakim03
13.09.2019 16:00
Вы изучили в и климатические условия крымского полуострова используя полученные знания и учебный материал попробуйте выделить положительные и отрицательные климатические и погодные...
леракулдошина
13.09.2019 16:00
Диагонали ac и bd прямоугольника abcd пересекаются в точке о, ао=12.5,а ab: bc =3: 4.найдите cd...
Iluyshin
13.09.2019 16:00
Прибавит у произведению чисел 182 и30 частное чисел 7640 и20...
nastya30071
13.09.2019 16:00
За одно и тоже время теплоход км,а параход 72 км.чему равна скорость теплохода,если скорость парахода 24 км/ч? обезательно краткая запись!...
Популярные вопросы
After supper/wash/you/always/the/do/dishes(как написать это предложения правильно?...
1
Какое средство художественной выразительности на строках смотрит весело лес?...
3
Укажите относительную плотность по кислороду паров дибромпроизводного алкана молекула...
2
Сколько существует целых чисел, модуль которых меньше 5, но больше 2?...
3
Таблица сходства и различия фотографического изображения земной поверхности , выполненого...
3
Составить скороговорку из слов: приучить морока одна сорока...
1
Подберите синонимы и антонимы к выделенным словам. образец: свежий хлеб; свежий...
3
Вычисли периметр прямоукольника,если его плошадь равна 140 см2,а длина- 20 см....
3
Найти проверочное слово к слову синий , и разобрать по составу...
1
Япоставила 14 на примерах покажите роль законов в жизни общества слова для справок:...
1
begin
readln(s);
s:= (s div 100)+((s div 10) mod 10)+(s mod 10);
writeln (s);
end.