Написать в тетради программу нахождения арифметического выражения по правилам языка программирования: ((a+b)**2/(1+a/(ba^2-√b))

mgam56 mgam56    2   30.08.2019 04:20    1

Ответы
Полина3333000999 Полина3333000999  31.08.2020 23:45
Выражение на паскале:
(a+b)*2/(1+a/(b*a*a-sqrt(b)))
ПОКАЗАТЬ ОТВЕТЫ
kirstav64 kirstav64  31.08.2020 23:45
Var
   a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn('(a+b)*2/(1+a/(ba^2-√b)) = ',(a+b)*2/(1+a/(b*a*a-Sqrt(b
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика