tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать в паскале програму вычисления
Написать в паскале програму вычисления значения функции у=х в квадрате от веденного х
дилли1
3 18.05.2019 13:20
1
Ответы
kristina1718
30.09.2020 20:13
var
x:integer;
begin
write('x = ');
readln(x);
writeln('y = ', x * x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lisaezhikova
22.03.2020 19:39
Вкажіть можливий тип величини якщо її значення дорівнює 29:А) цілийБ) логічнийВ) дійснийГ) літерний...
юрий201
22.03.2020 19:33
Визначити правильні записи тегів з параметрами форматування фрагменту тексту.а)б)в)г)...
OlyaMonokova
19.05.2020 01:39
Размерность массива D(2,3) равна...
pudovkina3
19.05.2020 01:39
Объясните, почему экспериментальные исследования требуют специальных методов обработки данных?...
dpravdivaya
19.05.2020 01:40
Извиняюсь, мало , но Напишите программу, которая получает трёхзначное число и определяет, верно ли, вего записи есть одинаковые цифры (программа должна вывести ответ...
soung1
19.05.2020 01:40
1)Дано следующее высказывание: X больше Y. Укажите будет ли данное высказывание ложным или истинным при X=8 Y=8 * 1-истина 2-ложь 2)логическая операция, результат которой...
ArturGafiyatullin145
19.05.2020 01:40
Как найти диск, гуляющий по компьютеру? пишите в лс! Тем кто дам 10- А может и больше ;)...
kamilamila2005
13.05.2020 07:18
очень Нужно составить команду в Кумире чертежник,чтобы получилось имя Егро очень...
hdbhbd
13.05.2020 07:18
ою – Гиперсілтеме командасын орындау Көмекші сөз мәтінін енгізу...
АлинаМалинка116
13.05.2020 07:18
Қою – Гиперсілтеме командасын орындау Көмекші сөз мәтінін енгізу...
Популярные вопросы
Чем завершилась война между к карлукскимкаганатом и фигурами...
2
Надо мне списать. Делать где штурвал....
1
образовать все возможные формы причастий от глаголов бегать увидеть...
2
Измерение количества информации 3 - вариант 1. Переведите в баты....
3
Бжб русский язык 5 класс ...
3
Рельеф Африки (плоскогорье, нагорье, пустыни), внутренние воды (озера,...
3
Сурет пен тірек сөздерді пайдаланып Көніллі хайуанаттар бағы тақырыбында...
1
3. Решить уравнение: а) - 0,8x = 0,072; б) 3,7х + 12,5 = -1,3х – 7,5;в)...
2
1. Выполните упражнение: составьте полные ионные уравнения, описывающие...
3
Что одухотворяет человеческую жизнь?...
3
var
x:integer;
begin
write('x = ');
readln(x);
writeln('y = ', x * x);
end.