Написать прогу на с++ напишите программу, которая выучить таблицу умножения. суть программы в том, что она будет печатать на экране, например: сколько будет 6*7? затем вводится ответ. если ответ верный, то программа печатает: молодец! если же неверный, то печатает: попробуй еще раз! и задает новый вопрос.

jolyy jolyy    3   12.07.2019 10:20    5

Ответы
Karina25052005 Karina25052005  19.08.2020 09:19
#include <stdio.h>
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“\n”);
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика