tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программы 1. дано целое
Написать программы 1. дано целое число n (> 0). если n — нечетное, то вывести произведение 1•3••n; если n — четное, то вывести произведение 2•4••n. 2. вывести на экран таблицу значений функции x2 на отрезке[0,1] с шагом 0.1.
Flex0609
1 06.06.2019 22:00
7
Ответы
umka2345
01.10.2020 21:05
1.
#include <iostream>
using namespace std;
int main()
{
int i,j,a,b,n;
cin >> n;
a=1;
if (n % 2 == 1) {
for (i=1;i<=n;){
a=a*i;
i=i+2;
}}
else {
for (i=2;i<=n;){
a*=i;
i+=2;
}
}
cout << a;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sanshooos
14.05.2020 06:21
Дайте краткое определение каждому из вида трехмерной графики полигональнаяфрактальная,аналитическая ...
Hjlüüä
14.05.2020 06:21
A=y+x/y2+|x2/y+x3/3|,b=(1+tg2z/2)...
Оажлцоа
14.05.2020 06:21
Рассмотрите блок-схему. Определите сколько раз цикл выполнит алгоритм?...
elizovetadobinda
14.05.2020 06:21
2 и 2 решите осталось последние...
Яяяяя11111111
14.05.2020 06:21
Изучите блок-схему и напишите псевдокод задачи...
aresubject1701
14.05.2020 06:21
ЛЮДИ ДОБРЫЕ! ВСЕ ИСТРАТЕЛА...
Никто505
16.06.2019 14:00
Ввести строку найти и вывести количество цифр больших 5 входящую в данную строку на языке паскаль...
ivanapushkin10
16.06.2019 13:50
Два числа произведение которых равно 1...
Vlarizon98
06.07.2019 22:20
Какой какой объем памяти в байтах будет занимать следующий двоичный код 001 000011101111 00 00 11 0 11 00 111011101 поясните свой ответ...
dasha098685674
20.05.2020 21:56
Составить программу для решения следующей задачи. Найти сумму всех чисел, которые делятся на 3 и не делятся на 2, начиная с 101 до 2480.Результат вывести на экран...
Популярные вопросы
Какова жесткость пружины, к которой подвешен деревянный брусок массой 100 г,...
3
Расстояние между двумя пристанями равно 226,2 км. Из них одновременно навстречу...
3
Вставь пропущенные окончания. Укажи па- деж. Подчеркни орфограммы. Обведи имя...
2
Одновременно от двух пристаней навстречу друг другу отошли две моторные лодки...
1
Краткую сказку из любого обычного предмета ...
2
Від поверхні паперу світло відбивається дифузно...
1
С чем НСl реагирует в недостатке?...
2
Чому плечові ремені рюкзака роблять досить широкими?...
2
Исправить и объяснить ошибки в примерах И.п. тристо сорок шесть гектаров; Р.п....
2
рассмотрим рисунки на странице 74, напиши по ним рассказ на тему как я однажды...
2
#include <iostream>
using namespace std;
int main()
{
int i,j,a,b,n;
cin >> n;
a=1;
if (n % 2 == 1) {
for (i=1;i<=n;){
a=a*i;
i=i+2;
}}
else {
for (i=2;i<=n;){
a*=i;
i+=2;
}
}
cout << a;
}