tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу значения
Написать программу значения вырадения (1+2)*(1+2+3)*(1+2+3+4+5) и т.д до 10.в pascal abc
JaanB
2 22.07.2019 09:20
6
Ответы
misskuleshova
23.09.2020 15:24
Var s,i:integer; p:real;
begin
s:=1; p:=1;
for i:=2 to 10 do
begin
s:=s+i;
p:=p*s;
end;
writeln('p = ',p)
;end.
Результат:
p = 141455160000
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kusainovy03
15.03.2021 18:21
Как нарисовать данную фигуру в программе Scratch?...
Kate7779393727
15.03.2021 18:20
1. Написать программу нахождения суммы второй и третей цифр вводимого с клавиатуры четырёхзначного числа и вывести результат на экран. 8 класс....
sonyavolkova26
15.03.2021 18:20
Найдите виды роботов (несколько вариантов) Варианты ответа:Личные роботыробот-поварРоботы-игрушкиробот-паукВоенно-технические роботы...
кавайнаятянка
15.03.2021 18:20
составьте алгоритм поиска минимума из А,В в виде блок схемы используя алгоритмическую запись решен ...
апааапаппаа
22.05.2019 20:36
Закодировать двоичным кодом слово alex...
stepnikitka
22.05.2019 20:39
Сижу уже какой час не могу решить! 98 кто напишет программы написать программу в паскале, выводящую на экран информацию по заданному образцу: №1 100000000 120000000...
радмирик
22.05.2019 20:45
Напишите программу для построения ! (onvector, topoint)....
nastusya1709
22.05.2019 20:58
Укого есть ответ в рабочей тетради по информатике босова страница 73 номер 196...
ussr9989
22.05.2019 22:00
Вообще в информатике не шарю,,желательно побыстрее решить ,не используя калькулятор сколько символов содержит сообщение,записанное с 16-ти символьного алфавита,если...
Эва637
22.05.2019 21:03
Excel 50 . как сделать формулу на листе 1 для клетки таблицы на листе 2? ...
Популярные вопросы
көмек керек.жазба күнделігі» әдісі. ХХ ғ. басындағы техникалық...
3
Отцу 36, а мне 8. Через сколько лет отец будет в три раза старше...
3
Задание 1. Перечислите итоги революции: 1 – 2 – 3 – 4 – 5 –...
1
А) Қорапта әрқайсысы 500 мг-нан 10 түйір дәрі бар. Қорапта барлығы...
2
Инфориатика 7класс Жад түрлері мен оның қызметі арасындағы сәйкестікті...
2
Оқиғаларды хронологиялық тәртіппен орналастыр. Австрия-Венгрияның...
3
Напишите оч надо значение и смысл пословиц НЕ ТО ЩЕДР, КТО ДАЁТ,А...
2
Спрос — один из элементов рыночного механизма.1. Как формулируется...
3
В таблице даны почтовые тарифы (в рублях) на стоимость пересылки...
2
Сравните данные сочетания слов. Найдите причастие и поставьте...
1
begin
s:=1; p:=1;
for i:=2 to 10 do
begin
s:=s+i;
p:=p*s;
end;
writeln('p = ',p)
;end.
Результат:
p = 141455160000