Написать программу запрашивающую год вашего рождения.пусть компьютер напечатает год вашего выхода на пенсию. (я 1999 года. возраст выхода женщин на пенсию: 58 лет

rasaka123 rasaka123    3   05.06.2019 23:30    4

Ответы
срочно118 срочно118  06.07.2020 09:47
Язык паскаль:
var b,a: integer;
begin
writeln('vvedite datu rozhdenia:');
readln(a);
b:=a+58;
writeln('na pensiyu vam v ',b);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
irinkailnitska11 irinkailnitska11  06.07.2020 09:47
Programm Pens;
var Year: integer;
begin
Readln ('Введите Ваш возраст:', Year);
Year := Year + 58;
Writeln('Ваш возраст выхода на пенсию: ', Year);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика