tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,запрашивающую
Написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы
peterbayroshoxq5ei
2 03.06.2019 17:40
2
Ответы
minipersik02
03.07.2020 23:20
Var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arihadid
03.03.2021 10:08
. Определите типы данных [2] a)A=’A9’ b)B=456 c) C=123.4 d)D=True...
DanielKanafiev
03.03.2021 10:08
Help Python. Задача. Дана переменная i=200. Выводите все числа, делящиеся на 3 без остатка, пока переменная i не будет меньше или равна 20. (для решения данной задачи используете...
Turtlrs
03.03.2021 10:07
Палочки Имя входного файла: стандартный ввод Имя выходного файла: стандартный вывод Ограничение по времени: 1 секунда Ограничение по памяти: 256 мегабайт Дети в лагере очень...
vladiktikhonov2
03.03.2021 10:06
Ребята ответьте на это задание..! :³...
KaiBennet
03.03.2021 10:06
Tables are set up to contain columns and rows of information. In a database table, the columns are called...
Olesya1502
18.12.2020 09:19
всё расписывать№1. Переведите в биты: 2 МБайт №2. Найдите информационный объём сообщения (i = 16 бит / символ):Знанию всегда предшествует предположение.№3. Файл передаётся...
nikakim03
18.12.2020 09:25
класс краткий конспект по информатике, параграф 2.4 Басова...
Ponchic2201
01.10.2019 19:20
Файл размером 400 кбайт передается через некоторое соединение в течение 50 секунд. определите размер файла (в кбайт), который можно передать через это соединение за 30 секунд...
Ciropchik
16.02.2020 18:05
Запишите и сложите числа X и Y в прямом, обратном, дополнительном, модифицированном обратном и модифицированном дополнительном кодах. X= -110001 Y = 10111. Перевести X, Y и...
mariapodgornova
16.02.2020 20:01
Можете написать ключ от стимовской кс 1.6...
Популярные вопросы
Сделать анализ стиха по пунктам 1 произведение в контексте творчества поэта...
2
Вычислите значения синуса, косинуса, тангенса и котангенса угла, используя...
3
Придумайте разные вопросы к и решите их.1) дорогу ,длиной 5км500м,покрыли...
3
вас! t=2ч15мин16секв часыв мин.в сек....
3
Информатика 4 класса ребусы, 30...
1
Какие рассказ на тему счастье вы знаете написать авторов и названия рассказа...
3
Сможет ли человек стать основным хозяином бычьего цепня, если случайно проглотит...
3
Что является основным предметом искусства, согласно л.н. толстому (на основе...
1
Каких богов древнего египта вы знаете? напишите их имена и назначение...
1
Вчем состоит основное условие воздействия искусства на вас? вставьте нужное...
1
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.