Написать программу заполняющую массив случайными значениями, выводящую этот массив на экран и подсчитывающую сумму элементов массива. Программу реализовать через цикл While. ​

Tinochka173 Tinochka173    1   18.01.2021 15:09    3

Ответы
Ekaterinakozlik Ekaterinakozlik  17.02.2021 15:10

program HomeWork;

const N = 5;

var a:array[1..N] of integer;

var i, s:integer;

begin

   while i < N do

       begin

           a[i] := random(100);

           write(a[i], ' ');

           s := s + a[i];

           i := i + 1;

       end;

   writeln();

   writeln('Сумма элементов массива равна: ', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика