Написать программу, заполняющую массив из 20 целочисленных элементов случайными числами в диапазоне от 0 до 50 включительно
([0;50]) и подсчитывающую произведение чисел, кратных 2 и 3
одновременно. (ЯП- Турбо Паскаль)

лоро12 лоро12    2   27.01.2021 20:35    8

Ответы
RetoGero RetoGero  27.01.2021 20:40

Рада была

Удачи тебе!)

Объяснение:

var k,sum:integer;

begin

sum:=0;

for k:=0 to 50 do

if(k mod 3 =0) then sum:=sum+k;

writeln(sum);

end.

Вроде так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика