tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу заполнения
Написать программу заполнения массива из 50 элементов случайными числами в диапазоне от -50 до 50 найдите количество элементов которые имеют чётное значение и не делятся на три
Сива11
1 29.08.2019 20:50
0
Ответы
Кристина1Кап
03.08.2020 11:26
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(50,-50,50); a.Println;
Writeln('k=',a.Where(x->x.IsEven and (x mod 3<>0)).Count)
end.
Пример
46 39 16 14 -16 -35 -34 -38 5 16 -13 -19 48 18 -33 -37 3 -41 46 38 15 21 50 50 21 -29 -34 4 -31 -18 31 -2 26 45 -8 1 13 29 -35 -46 25 -38 -13 23 14 -17 -30 35 9 -34
k=20
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aidanok1
08.04.2019 15:45
Огромная кто владеет фотошопом, не могли бы вы убрать пиксельность на картинке?...
Александра4781
08.04.2019 15:32
Написать программу в паскаль: найти значение функции по значению аргумента: x^2-x1 если 0 =x =1 1)f(x)= x^2-sinπx если x 1 или x 0 2) -x^2+x-9 если x =8 f(x)= 1/x^4-6...
Наташа123454321
08.04.2019 17:10
Составьте алгоритмы чертёжником,после исполнения которых будут получены следующий рисунок...
sfkcstjvc
08.04.2019 17:08
Решить по криптографии. 3й номер нужен. заранее...
bondarevera
08.04.2019 17:05
Найдите среднюю скорость движения мотоциклиста если он на путь длиной 84 км проехал со скоростью 42 км ч 76 км со скоростью 38 км ч...
qwertyyuill
08.04.2019 17:00
Напишите алгоритмы для рисунков z5,z7,z4 в программе кумир с исполнителем чертёжник...
бопаш
08.04.2019 16:56
Как сделать квадрат в квадратахтаким образомэто квадратыповтори...
alenaalefirova
08.04.2019 18:17
Информатику решите кто нибудь вам...
klimdjan
08.04.2019 18:07
Однажды некий путешественник гостил на острове рыцарей и лжецов. там ему встретились два местных жителя. путешественник спросил одного из них: «кто-нибудь из вас рыцарь?...
ivan01356
08.04.2019 18:05
Решите 2 по графам. желательно с фото. 35 ! 1 : исполнитель преобразует число на экране. у исполнителя есть три команды, которым присвоены номера: 1) прибавить 1;...
Популярные вопросы
Какого основное занятие коренного населения Южной Америки...
2
Какую мощность развивает тяжелоатлет, если за 3 секунды поднимает...
2
Прочитайте текст, определите какие числительные являются количественными....
3
Вычисли следующие два члена арифметической прогрессии и сумму первых...
3
2. Схема, отражающая процесс окисления: а) S0 → S-2 б) S+6 → S+4...
1
В равнобедренном треугольнике ABC величина угла вершины угла B=62градуса....
1
Завдання у вкладенні (фотографія). Номер 15...
1
повість Льюїс Керролл. Аліса в Задзеркаллі розкрити авторський...
2
написать сочинение на тему: Почему Петербург называют Хранителем...
3
5.За 6 ч самолёт пролетел 5 км. С какой скоростью летел самолёт?...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(50,-50,50); a.Println;
Writeln('k=',a.Where(x->x.IsEven and (x mod 3<>0)).Count)
end.
Пример
46 39 16 14 -16 -35 -34 -38 5 16 -13 -19 48 18 -33 -37 3 -41 46 38 15 21 50 50 21 -29 -34 4 -31 -18 31 -2 26 45 -8 1 13 29 -35 -46 25 -38 -13 23 14 -17 -30 35 9 -34
k=20